Zur Übersicht zurück
Gelöst

Hosting (VPS) und NotiX sind ausgefallen

Aug 7, 2026 at 6:25pm UTC
Betroffene Dienste
NotiX
Hosting (VPS)

Gelöst
Aug 7, 2026 at 8:06pm UTC

NotiX wurde wiederhergestellt.

Aktualisiert
Aug 7, 2026 at 7:57pm UTC

NotiX ist ausgefallen.

Aktualisiert
Aug 7, 2026 at 7:54pm UTC

NotiX wurde wiederhergestellt.

Aktualisiert
Aug 7, 2026 at 6:48pm UTC

NotiX ist ausgefallen.

Aktualisiert
Aug 7, 2026 at 6:45pm UTC

NotiX wurde wiederhergestellt.

Aktualisiert
Aug 7, 2026 at 6:34pm UTC

Hosting (VPS) wurde wiederhergestellt.

Aktualisiert
Aug 7, 2026 at 6:26pm UTC

Hosting (VPS) ist ausgefallen.

Erstellt
Aug 7, 2026 at 6:25pm UTC

NotiX ist ausgefallen.