Zur Übersicht zurück
Gelöst

Hosting (VPS) und NotiX sind ausgefallen

Jun 23, 2026 at 8:09am UTC
Betroffene Dienste
NotiX
Hosting (VPS)

Gelöst
Jun 23, 2026 at 10:13am UTC

Hosting (VPS) wurde wiederhergestellt.

Aktualisiert
Jun 23, 2026 at 10:12am UTC

NotiX wurde wiederhergestellt.

Aktualisiert
Jun 23, 2026 at 8:11am UTC

NotiX ist ausgefallen.

Erstellt
Jun 23, 2026 at 8:09am UTC

Hosting (VPS) ist ausgefallen.