Zur Übersicht zurück
Gelöst
Hosting (VPS) und NotiX sind ausgefallen
Jul 4, 2026 at 12:23pm UTC
Betroffene Dienste
NotiX
Hosting (VPS)
Gelöst
Jul 4, 2026 at 12:55pm UTC
Hosting (VPS) wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Jul 4, 2026 at 12:54pm UTC
NotiX wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
Jul 4, 2026 at 12:24pm UTC
NotiX ist ausgefallen.
Betroffene Dienste
Erstellt
Jul 4, 2026 at 12:23pm UTC
Hosting (VPS) ist ausgefallen.
Betroffene Dienste