Zur Übersicht zurück
Gelöst

Hosting (VPS) und NotiX sind ausgefallen

Jul 7, 2026 at 6:53am UTC
Betroffene Dienste
NotiX
Hosting (VPS)

Gelöst
Jul 7, 2026 at 12:01pm UTC

Hosting (VPS) wurde wiederhergestellt.

Aktualisiert
Jul 7, 2026 at 11:56am UTC

Hosting (VPS) ist ausgefallen.

Aktualisiert
Jul 7, 2026 at 7:10am UTC

NotiX wurde wiederhergestellt.

Aktualisiert
Jul 7, 2026 at 7:07am UTC

Hosting (VPS) wurde wiederhergestellt.

Aktualisiert
Jul 7, 2026 at 7:00am UTC

NotiX ist ausgefallen.

Erstellt
Jul 7, 2026 at 6:53am UTC

Hosting (VPS) ist ausgefallen.